Site Requirements

This site uses Adobe Flash Player to synchronize interview audio files with the corresponding text. If you are having difficulties getting the audio portion of the site to display/play properly, it is advisable to check the version of Flash Player that you have installed as there are some known problems with using the Internet Explorer web browser with earlier versions of Flash Player.

This site requires Adobe Flash Player version 10.1 or higher. You can use this link to determine what version you have installed.